SwordSmith Guidebook

もくじ お入り口


SwordSmithへようこそ

表紙 もくじ セクション頭 前ページ 次ページ 次セクション

SwordSmith は、剣闘鍛冶スミスの、のどかで、呪われた、楽しい日々を体験するゲームです。 スミスの人生の一頁を共有するのです。 一見平凡な光景から始まったお話しは、思わぬ方向へと発展してゆきます。

すんなりと次のステップへ進めることは、めったにありません。 アイテムの収集や王女様の救出といった、ありきたりのゴールも用意されていません。 度を越した謎かけと、残酷なまでの試練は、”悪意が込められている” と評されております。 くれぐれも、あしからず。

決まったルートはありません。 まずは、広大なマップ上を、のんびり探検してみましょう。 出会った人と、話しをしてみましょう。 きっと何か見つかるはず。 ぜひ最後までプレイしてください。 物語が終わる頃には、このシンプルなキャラクター達が、あなたの中で生き生きと語りかけてくることでしょう。

あなたこそ、くじけず、やり遂げられることをお祈りします。

腕に自信のあるプレイヤーは、読まないでください。 自信のない人も、どちらかといえば、読む必要はありません。 なくてもフィニッシュできるようにつくられているからです。

本ガイドブックは、困ったときに開く、辞書代わりにお使いください。 また、もう一度プレイしたいという場合に、目を通して振り返ってみるのも良いでしょう。 ただし、なぞなぞの答えはありません！

通常は左のインデックスでブラウズできますが、上端の 前頁次頁 を順次クリックしても、すべて読むことが出来ます。 セクション移動 は隣のセクションへジャンプします。 調べたい語句がある場合は、左コラムの「検索」タブで全文サーチが可能です。 万一、左にインデックスが表示されていない場合、「もくじ」 からすべてのページにアクセスできます。

下部オレンジ色のインフォメーションは、一種の Tips 。 役立つ豆知識です。

本編における剣の鍛造は、実際の刀鍛冶をモチーフとしていますが、現実の作業とは全く異なるものです


もくじ

# スタートページ セクション頭 前ページ 次ページ 次セクション
Header - Index
 |  | tillani1 |  |
 | 表紙
 | ようこそSwordSmithへ |
 | このページ！ |  |
 | SwordSmithの世界
 |  |  | はじめてのSS の章
 |  |  | はじめてのSS - インストール
 |  |  | はじめてのSS - 起動 終了
 |  |  | はじめてのSS - コマンド操作
 | メニュー の章
 | メニュー - ステータス
 | メニュー - アイテム |  |  | tillani2
 | メニュー - 魔法
 | メニュー - 鍛冶始め
 | メニュー - 客を待つ |  | 剣を造る の章 |
 | メニュー - 機構
 |  |  | 剣を造る - こころへ
 |  |  | 剣を造る - かけだし
 |  |  | 剣を造る - 初段
 |  |  | 剣を造る - 黒帯
 | 戦闘
 | 魔法を使う
 | 買い物をする
 | 装備
 |  |  | FAQ よくある疑問
 | 環境設定
 |  |  | 動作環境
 |  |  | サポート その他
 | tillani3 |  | 鍛造チュートリアル


Sword Smithの世界

表紙 もくじ 前セクション 前ページ 次ページ 次セクション
SwordSmithの世界
ロアール王国のくらし

文章が表示されない方 ＞＞


初めての SwordSmith

はじめてのSwordSmith

このセクションでは、インストールから起動、基本的な操作方法について説明します。
パソコン初心者で、 SwordSmith を初めてプレイする方へ。


初めてのSS ■インストール

  1. ダウンロードしたファイルを解凍（展開）します
  2. フォルダを好みの場所に移動します
  3. インストール完了！

フォルダを開いて Readme.txt に目を通してください

images、sounds の二つのサブフォルダが生成されているか確認してください

インストールが完了したら、ダウンロードした圧縮ファイルは必要ありません

アンインストールは、フォルダごと削除してください

いちいちフォルダを開いて起動するのが面倒な方は、ショートカットをつくりましょう。 以下は、作成方法の一例です。 スタートメニューへの登録方法等 Windows ヘルプ他を参照してください。

コンテキストメニュー 実行ファイル １　smithV2.exe を見つけたら、右クリックでコンテキストメニューを表示させます。

２　「ショートカットの作成」を選択すると、同じフォルダにショートカットが作られます。

３　ショートカットを好きな場所に移動して完了。

コンテキストメニュー デスクトップ １　ショートカットを作成したい場所でマウスを右クリックし、コンテキストメニューを表示させます

２　新規作成 ＞ ショートカット とたどります

３　ウィザードが起動しますので、コマンドラインに smithV2.exe へのパスを入力してください。


初めてのSS ■起動する

ファイルを解凍（展開）したフォルダで smithV2.exe というファイルを探して実行します。
■起動する

実行ファイル 右図は、小さいアイコンと大きいアイコンです。 あなたの環境に応じて、どちらかのアイコン、もしくは、smithV2.exe という名のファイルを探してください。 それが実行ファイルです。

Readme.txt にも目を通しておきましょう。
■起動画面

起動画面 起動すると、クレジットの後、

new game （新規プレイ）、
continue （継続）、
quit （終了）

の三つの選択肢が出ます。 アロー（矢印、カーソル） キーでフォーカスを移動し、スペース (Enter, Return) で決定してください。 初めての場合は new game、前回終了時に保存した状態から始めたい場合は continue を選択してください。 セーブファイルを選択するダイアログが表示されます。
■セーブとロード

一時保存、読み込みは、特定のイベント中を除き、どの場所でも可能です。

メニュー ＞ 機構 ＞ 記録
セーブする。 保存ダイアログにわかりやすいファイル名を入力し、OK をクリックします。 ファイルの保存場所は変更しないでください。

メニュー ＞ 機構 ＞ 読み込み
ロードする。 ダイアログが表示されますので、セーブしたファイル （拡張子 sv ） を指定します。

■終了する

メニュー ＞ 機構 ＞ 終了
または
ウィンドウ右上の バツ をクリックする

いずれの場合も保存確認はありません。 のちに続けてプレイしたい場合は、注意してください。

セーブの際はデフォルトの場所を変更しないでください。

セーブ、ロードで表示されるダイアログでは、マウスを使用することができます。


初めてのSS ■コマンド操作

SwordSmith では基本的にマウスを使用しません。 しかし、操作方法はきわめてシンプルです。 アロー（矢印、カーソル） キーで移動、選択し、スペース（または Enter, Return）で決定 ・・・ が基本。 すべての操作が直感的に設定されていますので、予備知識がなくても戸惑うことなくゲームを進めることができます。
キー 主なコマンド
Arrow
  キャラクター移動
  選択肢においてフォーカス移動
Space

  選択・決定。 その他

  • 会話を始める、進める
  • 調べる
  • 開ける（ドア、箱など）
  • 鍛冶
Enter / Return
  スペースとほぼ同じ
  決定事項のない場合、メニュー表示
TAB
  選択肢においてフォーカス移動
Esc
  メニュー表示の ON / OFF
  コマンド、選択の取り消し

セーブ、ロード、環境設定（コンフィグ）のダイアログではマウスが使えます

テンキーが使えます （2,4,6,8 がアローキーに相当）。 詳細は Readme.txt をご覧ください


メニュー

メニュー セクションタイトル

ゲームを起動したら、まず Esc を押してみてください。 SwordSmith のコマンドで、最も頻繁（ひんぱん）に利用するのが、このメニューです。 ここからあらゆる操作を行ったり、情報を得ることができます。 このセクションでは、メニューからアクセスできるすべてのコマンドについて、基本的な解説をします。


メニュー■ステータス

Menu - Status

メニュー ＞ ステータス ＞ キャラクタ名

キャラクターの基本情報です。 知りたい項目にマウスポインターをのせると、説明が表示されます。

説明が表示されない方 ＞＞


メニュー■アイテム

Menu - Item

メニュー ＞ アイテム ＞ ターゲット

現在の持ち物が一覧できます。 アイコン左下の小さな数字は、所有個数。
アイテム画面でフォーカスを合わせると、下端に簡単な機能の説明が表示されます。 さらに、スペース（または Enter, Return） を押すと、アイテムに応じたコマンドメニューが表示されます。

剣 | 刀剣 身につけていないもの
売りに出されたアイテム | 売りに出しているアイテム
シールド | 盾（たて） 防御能力がアップする。 重いほど強力だが機動力に欠ける
お守り | アクセサリー 魔力を持つ飾り。 身につけて使う
ジャケット補強材 | ジャケットの補強材 スミス専用。 仕立屋であつらえる
甲冑よろい | 鎧（よろい） 防御能力がアップする。 重いほど強力だが機動力に欠ける
薬品 | 回復薬 各種パラメータを回復できる
武器 | 攻撃アイテム 矢や爆弾の類
毒薬 | 状態変化アイテム 戦闘時に使用
スキルブック | スキルブック 剣の造り方を覚えるための書物
原材料 | 剣の原材料 剣の重量に応じた量が必要
特殊効果材 | 特殊効果材 剣に打ち込むことで様々な属性、能力を持たせる
明かり | 明かり 暗所で使用。 明かりにより、照らす範囲と寿命が異なる
宝飾品 | 宝飾品 ？
宝石 | 宝石 通常、剣に打ち込むことで効果を発揮
巻き物 | 魔法書 魔法を覚えるための巻き物
謎のアイテム | イベントアイテム ？

アイテムのサブメニュー 各アイテムにフォーカスを合わせて決定すると、パラメータが表示される。 さらにスペース(Enter, Return) を押すと、サブメニューが表示される。

メニューの内容は、最上部のコマンド（図中の「読む」の部分） のみ、アイテム固有のコマンドが表示され、他は全アイテムで共通。

コマンド | 内容
売りに出す | 売りものとして店頭に出される。 アイコンが正札に変化する
荷に戻す | 売りに出されているアイテムを荷に戻す （売るのをやめる）
値をつける | アイテムにつけられた価格を変更したい場合に用いる。 計算機が表示されるので、テンキーで価格を入力する
種別表示 | アイテムのカテゴリー一覧が表示される
取り消し | アイテム一覧に戻る


メニュー■魔法

ヘッダ - メニュー 魔法 ヘッダ - メニュー 魔法 魔法を使う へのリンク 戦闘時のコマンドメニュー 身につけた魔法の一覧 HPゲージ 魔法を使う へのリンク 画像が表示されない方 ＞＞


メニュー■鍛冶始め

Menu - Hammering

メニュー ＞ 鍛冶始め

スキルブックと原材料がそろったら、鍛冶開始。 鍛造計画に剣と原材料を入力したら、フォーカスを左上に戻してスペースを押します。 やってやるぜ！、適当にのいずれかで、画面が鍛造モードに移ります。
鍛冶始めとは何でしょう？ カジって、あの真っ赤な鉄をトンテンやって、水にジューッとつけて、カタナや道具を作る鍛冶？ そうです。 SwordSmith は、バトルの必需品である刀剣を、すべて自分で作らなければならないのです!?

ところが、いくらがんばっても、なぜか出来上がるのはクズばかり。 ならばとりあえずゲームを進めておこうと後回しにしておいたら、ハンパな腕のままでは先に進めない。 仕方なく再び鍛冶を始めようとすると、材料がない。 しかもお金もない ・・・ という、まことに巧妙（残酷）な仕組みになっております。

・・・ そのようなわけで、本書では「剣を造る」において、鍛冶について特に詳しく記しました。 行き詰まったら、一寸のぞいてみてください。 まったく歯が立たないプレイヤーは、チュートリアルもお召し上がりください。


メニュー■客を待つ

Menu - Sales

メニュー ＞ 客を待つ
ついつい忘れがちですが、鍛冶屋は造った刀剣を売って生計を立てます。 地道な商売もお忘れなく。

造った剣を売る方法
  1. アイテム一覧から売りたい剣を選択・決定
  2. 剣のパラメーターが表示される
  3. スペース (Enter, Return) を押すとメニューが表示されるので、売りに出すを選択する
  4. ひたすら客が来るのを待つ
客待ちモード

売り物の残数 客待ちの状態に入ると、左上に売り物の残数が表示される。 客は向こうからやってくるので、待っているだけでよい。

モードを抜けるには Esc を押す。
駆け引き

接客 客にはそれぞれ目的の刀剣があり、それ以外のものを買うことはない。 在庫に客の求めるものがあれば、交渉が始まる。

満足のいく出来なら売値で買いとられるが、気に入らなければ値切られる。 客によって評価はまちまちで、売りたくなければ断ることもできるが、辛らつな捨て台詞を甘んじて受け、いつ来るやもしれない新たな買い手を待たねばならない。

スタート時は不出来な刀剣が大量に発生します。 どんどんさばいておきましょう。

刀剣には出来に応じて自動的に価格が付けられますが、納得行かない場合は変更が可能です。 ただし、いくら高値を付けても、それに値する出来映えでない限り、客は納得してくれません。


メニュー■機構

Menu - Configurations

他のコマンドと異なり、サブメニューを持ちます。 コマンドについては、下図をご覧ください。

画像が表示されない方 ＞＞


剣を造る

剣を造る セクションタイトル

SwordSmith で最も重要な作業、刀剣造りについて述べます。


剣を造る■こころへ

スタート時、スミスは一本のナイフを持たされていますが、ストーリーが進むにつれ、より強力な武器が必要になります。 しかし、誰も与えてくれないし、落ちてもいません。 刀剣は必需品ですが、全て自分で造る必要があります。 言い換えれば、刀剣が造れなければゲームになりません。

刀剣の鍛造（たんぞう）は、最も重要なイベントのひとつであり、その出来映えがゲームの流れを大きく左右します。 おいそれと実用にた足（た）る剣を生み出せはしませんが、思い通りの剣ができたときの喜びは、このゲームならでは。 フィニッシュまで時間はたっぷりあるので、じっくり取り組んでください。

刀剣はその鍛（きた）え方により、大幅に性格を異にします。 さらに、原材料、豊富な付加物の組合せによって、その種類は無限といえるでしょう。 指定された剣はありません。 自分の好み、実力、状況に応じて、理想の刀剣を鍛え上げてください。

残念ながら、これを読んだからといって、剣造が急にうまくなるなんてことは決してありません。 ここにあるのは、刀剣造りの仕組みの一端。 あとは各プレイヤーがそれを消化し、自分だけの造りかたを身につけてゆかなければならないからです。 地道な修行は避けられないのです ・・・ 。

三つのクラスに分かれています。 どこからでも読めます。


剣を造る■かけだし

基本的な手順と、各種情報について簡単に説明します。
最初のうちは、なかなかまともな剣ができません。 本当に。
■材料をそろえる

このセクションで必要なもの ・・・ スキルブック、原材料
より高度な刀剣造りに持っておきたいもの ・・・ 特殊効果材、宝石
アイテムにより、お店で購入できるもの、運良く手に入るもの、落ちているものなど、入手方法はさまざま。

スキルブック | スキルブック アイコン | 刀剣ごとに用意されており、価格と難度がほぼ比例する。 すべての刀剣に挑戦できるが、ビギナーはスキルに応じたものに挑戦しないと痛い目にあう。 難易度はパラメータで確認する。
原材料 | 原材料 アイコン | 通常はすべての原材料が使えるが、中には指定された原材料でしかつく造れない剣がある。 必要量は剣と原材料の重量から計算する。 ビギナーのうちは鉄を多めに仕入れたい。 他の原材料は性能に優れるものもあるが、扱いにくい。
特殊効果材 | 特殊効果材 アイコン | 刀剣に属性や特殊な魔力を持たせる元素。 魔法を使う場合は必須。 ある程度スキルが身についてから、目的に応じて利用する。 特殊効果材については「魔法を使う」も参照
宝石 | 宝石 アイコン | 鍛造の出来を良くする、悪魔の攻撃を和らげる、よりダメージを与える、経験値がより増える ・・・ など、宝石によって効果はさまざま。 鍛造の難易度には影響しない。
■剣の造り方を覚える

スミスは、スキルブックを読んで、初めてその造り方を知ることができる。

メニューからアイテムを開き、手に入れたスキルブックを選択、決定。 刀剣のパラメータが表示されるので、再びスペースを押す。 サブメニューから読むを選ぶ。

■鍛造(たんぞう)計画を立てる

鍛造計画 スミス自宅で、メニューから鍛冶始めを選択すると、鍛造計画が表示される。 アロー（矢印、カーソル） キーを押すとフォーカスが移動するので、造りたい剣、原材料、特殊効果材（複数可）、宝石をそれぞれ指定する。

特殊効果材と宝石は空欄でもよい。 すべての項目は、いったん決定しても、再設定が可能。
■鍛造を始める

必要なところを指定したら、フォーカスを鍛造計画左上のアニメーションのアイコンに合わせて、スペース（またはEnter, Return）を押す。 サブメニューが表示される。

やってやるぜ！ | すべて自分の腕次第。 がんばればすばらしい刀剣ができる。 失敗すると目も当てられない。
適当に | 自動的に造ってくれる。 ほんとうにテキトーな剣ができあがる。 優れたものはできないが、完全な失敗作もない。
■鍛造画面

鍛造画面 画面右下が鍛造用のメニュー。 中央に鎮座するのが原材料。 下部のゲージは、槌（つち）を振るうパワー（鍛冶パワー）を表示する。 ゲージ内の 11pts という数字は、スミスの現在の最大鍛冶パワー。

メニューから鍛えるコマンドを選択し、スペース(Enter, Return) を押すと、スミスが飛び上がって槌（つち）を振るう。 槌を振るう強さは、 スペース(Enter, Return) を押す長さに比例し、パワーの上昇にともなって鍛冶パワーのゲージも上昇する。 キーの押し方とゲージの上がり方を比較しながら、パワーのコントロールを身につける。

原材料は鍛えることにより、生命力が削り取られる。 そして、生命力がゼロになったとき、刀剣が完成する。 すなわち鍛えるを繰り返せば、一応刀剣は出来あがる。

しかし、理想的な槌のチカラを発揮するには、ヤキ入れ具合も理想的でなければならない。 理想的な槌の力とは、最大の鍛冶パワーで生命力を削れること。 「最大の」とは、現在の鍛冶パワーのことで、それ以上でも以下でもない。 見極めるで原材料の状態をチェックしながら、ヤキが足りなければ慎重にヤキ入れを行う。

原材料は常に冷え固まろうとしていることを頭に入れておく。 ヤキ入れと槌を振るうタイミングは、何度も刀剣を造って体で覚える。 より良い刀剣を造るためには、鍛えるヤキ入れ見極める の三つのコマンドを駆使しなければならない。
■神に祈る

原材料の生命力がすべて削られると、出来上がり。 原材料のカタチが剣に変わる。神に祈るコマンドで作業を完了する。
■出来上がりの確認

出来上がった刀剣はアイテムに追加されている。 通常画面に戻ったら、アイテムを開いて、出来具合をチェックしてみる。
■刀剣のパラメータの見方

ナイフの一例 刀剣の出来を最も端的に表すのが レベル。 剣種や仕様にかかわらず、相対的に評価される。 値段はレベルに応じて自動的に決定されるが、レベル100 でほぼ原価に評価されるので、常にこれを超えるようにしたい。

性能を表す各項目は、ステータスに影響する。

少々非力で魔法すら使えませんが、カナカナナイフは非常に良くできた剣。 このナイフを超えるものを造れるだけの修行を終えてから、捨てる決心をしても遅くはありません。

鍛冶レベルに関わらず全ての剣造りに挑戦できますが、最初はナイフか包丁がやっと、と思って間違いないでしょう。

適当にを選ぶと、自動的に剣を造ってくれます。 本当に"適当な"剣ができあがりますが、慣れないうちはこちらの方がマシな場合も。
ページの最初へ戻る


剣を造る■初段

ナイフはもう卒業、という方のために、鍛造の仕組みを少し詳しく見てみます。 少し難しくなりますが、あくまで一例ですから、これを参考に自分なりの鍛え方を探してみてください。

鍛冶の画面に移動したら、打つ前に頭に入れておきたい数字が三つ。

1　鍛冶のパワー
鍛冶パワー 画面下部のゲージ内にある単位pts.（ポイント）の数字は、スミスの現在の鍛冶のパワーを表す。 この数字は鍛冶レベルに応じて増大し、大きいほどより強力な槌を振るえる一方、コントロールは難しくなる。

2　HP
画面右下のメニューより見極めるを選択すると、上部にその剣を造るために必要な情報が一瞬表示される（右下図）。 この値は、剣と原材料の組合せで決定される。 HP は、その剣の生命力を表し、鍛えるほど削られてゆく。 最も重要な数値。

3　DP
見極める 右の DP はヤキ入れの度合いを表す。 一種の抵抗値で、数字が大きいほどその原材料は冷えており、槌の力が伝わりにくくなる。 そこで、ヤキを入れることにより、DP値を減らしてゆく。
数字がゼロに近いほど理想的な鍛錬が行えるが、マイナスになると材料は沸騰してしまう。 原材料は常に冷え固まろうとしているので、鍛造に手間（回数）をかけすぎると冷えてしまい、槌の力が思うように伝えられない。 一方、沸騰させてしまうと、逆にスミスの生命力が削られ、同様に良い剣はできない ・・・ というやっかいな数値。

「ヤキ入れ」は槌のパワーを生かすための条件作りで、あくまで鍛冶の主な目標は鍛えること。 HP（生命力）を削ってゆき、ゼロにすることと考えて良い。 鍛冶パワーの数字が、自分の削れる最大の数字と等しいので、

  原材料のHP ÷ 鍛冶の最大パワー ＝ 最大の効率で鍛えた場合の打ち込み回数

となる。 たとえば、上記の例の場合 HP は 116 で、スミスの鍛冶能力が 36 ポイントなので、式に当てはめて計算すると 116÷36＝3 あまり 8。 つまり、最短で完了するには 36 + 36 + 36 + 8 の 4回ということになる。 作業は少ないにこしたことはないので、これを目標に作業の計画を立てる。

パワーゲージ 数字を頭に入れたら、右のメニューを鍛えるに合わせて、スペース (Enter, Return) を押す。 すると下部のメーターがリニアに上昇する。これは槌を振るう強さで、キーを押している時間に比例して上昇し、キーから指を離した瞬間の力で槌を振るう。 すなわち、最大の力が欲しいときにはメーターが最大になるまで押し続け、それ以下の数字を削りたい場合は、適当なタイミングでキーから指を離す必要がある。

鍛える 打った瞬間、原材料の上部に、削った生命力を表す白い数字が表示される。 これをナイフの HP(116) より引いてゆく。

最大の力で打ったにもかかわらず、同等の生命力を削れなかった場合は、ヤキが足りない。

HP がゼロになったと思われる時点で神に祈るを選択して鍛造を終了。 終了したらアイテムから造った剣を選択し、パラメーターで出来映えを確認する。

特殊効果材と宝石

鍛造計画 特殊効果材（元素）は、魔法を有効にするために属性を持たせる元素と、単独で効果を発揮するものの二つに分かれる。 魔法のための元素はそれ自体では何の効果もないが、それ以外の特殊効果材と宝石は、さまざまな魔力を持つことができる。

特殊効果材は好きなだけ、宝石は一つ埋め込むことができる。 鍛造の難易度には影響しないが、効果の程度は刀剣の出来映えに左右される。
■資料

スキルブック、原材料、特殊効果材の一例

スキルブック |  |  | 原材料 | 特殊効果材
刀剣 | 攻撃 | レベル | ブロンズ(0) 鉄(1) 鋼(2) 銀(3) 金(4) ダマスカス鋼(5) 括弧内の数字は レベル | 毒の結晶 沈黙の結晶 睡眠の結晶 麻痺の結晶 混乱の結晶 幻覚の結晶
包丁 | 3-2 | 1
ナイフ | 5-3 | 1
ダガー | 8-2 | 2
ショートソード | 15-1 | 3
レイピア | 13-3 | 4
グラディウス | 12-8 | 5
ブロードソード | 22-6 | 6

剣や原材料の種類によって、使用できない特殊効果材があります。事前にスキルブックで確認しておきましょう。

特殊効果材はいくつでも埋め込むことが出来ますが、鍛造計画には四つまでしか表示されません。

原材料のHPが、自分の鍛冶パワーの倍数か、それに近い数字だと作業が楽です。 そういった組み合わせを探してみましょう。
ページの最初へ戻る


剣を造る■黒帯

SwordSmith の高いハードルをクリアするためには強力な刀剣が必要ですが、必ずしも最高の剣は必要としません。 しかし、ハイレベルの武器や魔法を常用するレベルになると、理想とする刀剣がある程度イメージできます。 必要でないのはわかっているが、どうしてもそんな刀剣を造ってみたい ・・ というほどハマってしまった方のために一考察。 なお、ここでいう最高の刀剣とは、パラメーターに秀でたものではなく、自分の理想のために必要な能力を最高のレベルで備えたものを指します。
究極の刀剣を造る

究極の刀剣を知る者は ・・・

  • まさに職人的な勘を身につけている
  • ストーリーそっちのけで、盲目的に剣造にいそしんでいる
  • 材料に関する知識に長（た）けている
  • 運がよい

  理想的な鍛造は、常に最大の力で槌を振るった上で HP、DP をともにゼロで完了することと思われるが、完了までのプロセスと刀剣のパラメーターの因果関係は奇々怪々で、同じ刀剣が出来上がることはまずない。 巷（ちまた）では少ない回数で完成させるほどよいともされている。 なるほど、常に流動的で反射的暗算を強いられる原材料との格闘が少ないにこしたことはないだろうが、これとて真偽のほどは定かでない。

  刀剣の性能を表す上で重要な数値は、攻撃、命中、耐久といった基本項目だが、これに属性を加えた、どの部分に重きを置くかによって、ある程度必要な性格が浮かび上がる。 殺傷能力より、バランスを重視するようになれば、貴方は強力な刀剣と高度な魔法を常用するレベルにあり、究極の刀剣に挑戦する資格があるといえる。

  このレベルの刀剣を求める者は、愛用のキーボードの押下圧、反発力に関する係数が指にインプットされており、意識せずして自在に鍛冶パワーをコントロールできる。 気晴らしに造った短剣クラスは、例外なく完璧なものが一撃のもとで出来上がる。 原材料の状態を完璧に把握することは、どのレベルであれ基本となる。

  技術だけで究極の刀剣はできない。 原材料にはそれぞれ個性がある。 それを活かすも殺すも付加物次第。 各特性は十分頭に叩き込まねばならない。 たゆまぬ鍛錬と探求だけが、理想的な付加物の組み合せへの導きとなる。 ストイックに槌を振るい続ける匠でも、付加物の助けなしに目的を達成することは難しいし、原材料の潜在能力をすべて引き出すことはできない。

  刀剣の性格は偶然のみに支配されるものではない。 鍛造のプロセスをトータルで制御することこそ、究極への極意 ・・・ と思われる。


戦闘

モンスターに遭遇すると、自動的に戦闘画面に移動します。 強力な敵を倒すのは大変ですが、モンスターによって、さまざまなアイテムを落としてくれることがあります。 バトルモードでは Esc による通常のメニューは使用できません。
戦闘モード画面

戦闘画面 右図は戦闘画面の一例。 戦闘はターン制なので、慌（あわ）ててキーを叩く必要はない。 ターン制は、自分の番でなければ攻撃できない反面、じっくり作戦を練ることができる。

パーティを組んでいる場合は、バトル進行も複雑になるので、現在のターンが誰なのか、またメンバー個々のステータスが正常かどうかを、把握 （はあく） しておかなければならない。
コマンド

戦闘メニュー 自分のターンがきたら、右下のメニューからコマンドを選択する。

戦うコマンド 刀剣や素手で直接敵と戦う
防御コマンド 攻撃にひたすら耐える
アイテムコマンド 役立つアイテムを探して使う
魔法コマンド 使用できる魔法の一覧が表示される
逃げるコマンド 逃げる

ターゲット

ターゲット例 コマンドを決定したら、ターゲットの頭上には V 印が現れる。 特定のモンスターを優先して攻撃したい場合、または、自分自身やパーティメンバーにアイテムや魔法を施したい場合は、アロー（矢印、カーソル）キーでターゲットを移動する。

なお、相手の攻撃、その他によって魔法にかかった場合は、一部の行動が制限される。 その場合、キャラクターの状態は画面上に表示される。 右図ではスミスが眠っている。
HPゲージ

HPゲージ ダメージを受けると HP または MP が減ってゆく。 HP は生命力なので、ゼロになるとゲーム終了。 MP は魔力。 ゼロになると魔法が使えなくなるが、死ぬことはない。

パーティーを組んでいる場合、他のメンバーの HP がゼロになっても、スミスが生きている限りプレイは続行できる。 ただし、戦闘時には HP を失ったメンバーによる攻撃はできない。

数種のモンスターが入り混じっている場合、攻撃の順番を変えてみると効率の上がる場合があります。 特定の武器・魔法に弱いもの、ダメージを癒してしまうもの、自分の弱点をついてくる魔法を使うものなどは、優先して攻撃してみましょう

逃げることができます。 どんな場合も戦うのが最善とは限りません

相手はモンスターばかりではありません。 SwordSmith にはさまざまなイベントが用意されています。


魔法を使う

スタートページ | もくじ | 前セクション | 前ページ | 次ページ | 次セクション

メニュー ＞ 魔法 ＞ ターゲットを選択
魔法を使う

戦闘画面では自分のターンで魔法を選択、ストーリー画面では、メニューから魔法を選択する。 覚えている魔法の一覧が表示され、使用できる魔法はハイライトされている。 魔法の使用には、個別に一定の条件が必要なので、使用できない魔法にはそれなりの理由がある。
魔法を身につける

魔法を使うためには、魔法書と呼ばれる巻物と、魔法と同一属性を持つ元素の埋め込まれた剣の二つが必要。 刀剣は使いたい魔法に応じて造らねばならない。

魔法書を手に入れたら、それを読むことによって魔法を覚える。 次に、目的の魔法と属性の一致する元素（特殊効果材）を打ち込んだ剣を造り、なおかつ、その剣が魔法の要求する属性レベルを満たして、初めて魔法が使えるようになる。 たとえば、火属性の魔法を使うには、火の元素を打ち込んだ剣を鍛え、なおかつ、魔法の要求するレベルを満たしていなければならない。

すなわち、仮に全ての魔法を身につけているとしても、使える魔法は装備する武器の持つ属性に支配される。 なお、魔法の属性は、魔法書のパラメーターで確認する。
魔法レベルと属性値

魔法はその効果に応じてレベルが定められている。 たとえ同じ材料で同じ属性の刀剣を造っても、鍛冶の出来によって使える魔法のレベルが左右される。 高度な魔法を使いたい場合は、高品質の剣を鍛えなければならない。 言い換えれば、鍛冶の修行をサボっていては、いつまでも強力な魔法は使えない。

魔法書のパラメーターを見ると、そこに必要なだけの属性値のレベルが星印で示されている。 鍛造した剣のパラメーターが、該当する属性値を満たしていれば、その魔法が使用できる。

ヒール ( HP を約50回復 ) | 水☆
エクスキュア ( 状態を治癒 ) | 水★☆
エクスヒール ( HP を約200回復 ) | 水★★☆
リカバリー | 水★★★☆
ホーリーブレス | 水★★★★★

上の表は、魔法のレベルによる属性値の違いを、「水属性」の魔法で比較したもの。 ヒールの場合は属性レベルが☆、より効果の大きいエクスヒールになると ★★☆ 以上の属性レベルを必要とする。 すなわち、エクスヒールを使用したい場合は、水属性の剣を造り、なおかつ ★★☆ 以上の属性レベルを持った剣を造って、初めて使用が可能になる。

異なる属性の元素を複数同時に打ち込むことができますが、中には反発する組合せがあります。 その場合は決して期待した結果にはなりません。

剣や原材料の種類によって、使用できない特殊効果材があります。 バツ印がついているので、事前にスキルブックで確認しておきましょう。 たとえば、ナイフは全体攻撃が無効になっています。

いったん覚えた魔法を、忘れてしまうことがあります。 必要な魔法書は、なるべく手元に置いておきましょう。


買い物をする

Header

所持金の範囲内で物品の購入ができます。 通貨単位はグラーツ (graz)。 扱う商品は店によって全く違うので、自分に合った装備を見つけるためにも、より多くの店を知っておくことが大切です。 もちろん財力も。
なお、所持金はメニュー (Esc) 上部に表示されています。

店舗ニャンニャ 買い物は通常店でおこなう。 店内に入ったら売り子の正面に立ち、スペース (Enter, Return) を押すと、あいさつの後、売るのか、買うのかをたずねられる （右図）。

買い物の場合、商品の一覧が表示され、売る場合は、持ち物の中から売却可能なアイテムの一覧が表示される。

買い物の場合、商品一覧でフォーカスを移動して決定すると、商品の詳細が表示される。 もう一度決定を押すと購入のステップへ移る。 １個、５個、10個単位でまとめ買いができ （下図）、取引途中でキャンセルする場合は Esc を押す。

店は物を売ると同時に、買い取りもおこなう。 すべての店でほとんどのアイテムを買い取ってくれるので、不要と思われるアイテムは、売って荷物整理する。 スタート時は資金繰りに苦労するので、有効に活用したい。

最初のうちは、もっぱら店で手に入れたもので装備を調（ととの）えることになります。 また、刀剣の原材料も、頻繁に仕入れなければなりません。 どこの店でどのようなアイテムを売っているか覚えておくと、後々役立つでしょう。

店舗を構えているものだけが店とは限りません。 思わぬところで商売がなされているので、コツコツ探してみると、珍しいアイテムが見つかるかもしれません。


装備

Header 装備

キャラクターの能力は、アイテムを装備して初めて決定されます。 刀剣や鎧（よろい）はもちろん、盾、アクセサリーは、手に入れたら装備しなければ能力を発揮しません。 ここでは主に装備の交換・解除について説明します。 それぞれのアイテムの詳細は「メニュー - アイテム」へ。
■アレンジできる装備
刀剣 | はじめに持たされているカナカナナイフを除き、すべて自分で造らなければならない。 基本的にどの刀剣も装備できるが、一つの剣を使いこなすまでには、多くの経験と体力を要する。 なお、両手剣はシールドを持っていると装備できない。
鎧（よろい） | スミスは鎧を身につけないので注意。 ジャケットを身につけており、それを補強する、という方法で防御力を高める。 補強は専門のお店でのみ行える。 鎧は、パーティを組む場合に利用できる場合がある。
盾（シールド） | 大きいものほど防御力に優れるが、反面重さで動きが鈍くなる。 両手剣を装備している場合は、手が空いていないので、シールドをもつことはできない。 同様にシールドを持っている場合は、両手剣を持つことは出来ない。
アクセサリー | それぞれ特殊な魔力を持っている。 特に魔法攻撃に対する効力がある。 能力や特殊効果材では補えない部分をカバーしてくれるので、敵や目的によって使い分けると非常に有効。
■交換・解除方法

アイテム一覧から

アイテム一覧から新しい装備を選択することで、自動的に交換される。

フォーカスの一例 ステータス画面から

ステータス画面を表示する。 Tab キーを押すと、四つの装備のアイコン背後をフォーカスが移動する（右図）。 交換するアイテムを選択すると、現在装備可能なアイテムの一覧が表示されるので、希望のものを選択する。

解除

解除はステータス画面で行う。 上記交換作業で表示されたアイテムの一覧で、アイテムを選択せず Esc を押すと、装備が解除できる。


環境設定

環境設定

command

コンフィグのダイアログが表示されます。 環境の設定を自分の好みに調整できます。 「メッセージの表示時間」 と 「移動スピード」 はプレイのテンポを大きく左右するので、積極的に変えてみましょう。

コンフィグ ダイアログ

メッセージの表示時間
会話などで表示される字幕フリップ。 数字が大きいほど、表示される時間が長くなる。 非常にメッセージが多いので、この調整がプレイのテンポを左右する。 長すぎると待ちくたびれ、短すぎると読めない。

移動スピード
スミスの移動スピードが変化する。 スピードが遅すぎると、遠出がわずらわしくなる。 速過ぎると、隠し扉が見つからなくなる。

ノーウェイト 　通常はオフ。

フリップ 　通常はオフ。

MIDI設定
BGM の設定。 場面ごとに設定されている。 好みの曲と入れ替える場合は、ファイルを sounds フォルダに入れ、コンフィグで変更したい場面を選択。「参照」ボタンを押してファイルを指定する。 「デフォルト」で初期設定に戻る。

WAVE設定
効果音（SE）の設定。 アクションごとに設定されている。 他の音源を利用する場合は、ファイルを sounds フォルダに入れて指定する。「デフォルト」で初期設定に戻る。

MIDI と WAVE　MIDI（ミディ）と WAVE（ウェーヴ） は拡張子で区別します（mid, wav）。 どちらも音声にかかわるファイルですが、双方に互換性はありませんので、他のファイルを指定する場合は注意してください。

ノーウェイト　描画回数の設定を無視します。 PCの描画能力により、マッチしない場合は動作がスムーズでなくなります。 よほど現在の動作に不満がある場合以外は、触らないでください。 深刻な事態を招くことがあります。

フリップ　フルスクリーンでのみ有効な機能です。 バージョン２以降はフルスクリーンをサポートしませんので、触らないでください。 深刻な事態を招くことがあります。


ＦＡＱ よくある疑問

ヘッダ FAQ 良くある疑問

    質問をクリックすると回答を表示します。 もう一度クリックすると閉じます

Q ストーリーがいつまでも進まない

SwordSmith は背中を押してくれません。 なにかするべきことを忘れていないか考えましょう。

Q 難しすぎる

万事すんなりいかないところが、最大の特徴ともいえます。 困った時は、発想や視点を全く変えてみましょう。

苦悩の挙げ句どうにもならないときは、掲示板で過去ログを調べてみましょう。 見当たらなければ、勇気を出して相談してみましょう。

作者 (Tomochan) のWebサイト → 砂ばくの吹きさらし（クリックするとブラウザ起動）

Q 身動きが取れなくなって、にっちもさっちもいかない

思いつく限りの方法を試みてください。 思わぬものが成功する場合も。 万事休すの場合は、運が悪かったと ・・・ 。

確信犯を公言してはばからない作者であります。 不幸な事態を防ぐには、こまめにセーブするしかありません。 くさいと思ったら保存しましょう。

Q 良い剣が造れない

一朝一夕には無理です。 コツコツやるしかありません。 本書が多少役立つかもしれませんが、地道な練習は避けられません。

Q どうも剣の切れ味や命中率が落ちたようだ

寿命があります。 耐久性は、剣の出来、剣種、原材料によって異なります。
急に空振りが目立つようになったら、疑ってみましょう。

Q アヴェロニクの聖剣が売れ残る

聖剣を店頭に並べるのは？？ですが、確かに売れない剣があるようです。 店で購入していないスキルブックのものはとりあえず疑ってみましょう。

Q 魔法が使えない

参照ページへのリンク → メニュー 魔法　魔法を使う

Q 魔法などを自分に向けてかけたい場合は？

自分やパーティーメンバーに対して魔法やアイテムを使用したい場合があります。 戦闘モードでは、魔法を選択した後、頭上に現れる V 印のターゲットを移動します。 ストーリーモードでは、メニュー ＞ 魔法 から使用したい魔法を選択すると、誰に対してかけるのか選択できます。

参照ページへのリンク → メニュー 魔法　魔法を使う

Q 装備を解除するには？

参照ページへのリンク → 装備

Q 鎧（よろい）を買ったのに着られない

スミスは鎧（よろい）を着ません。 役に立つこともあるので、置いておきましょう。

参照ページへのリンク → 装備　アイテム

Q 盾（シールド）を買ったのに装備できない

両手剣を装備していると、シールドを持つことができなくなります。 同様に、シールドを持っていると、両手剣は持てなくなります。 なぜなら手が空いてないからです。

Q 起動できない、または、強制終了する

まず、起動の手順に問題がないか確認してください。 ショートカットを利用している場合は、リンクが途切れていませんか？ また、解凍後に「images」「sounds」の、二つのサブフォルダが作成されているでしょうか？ ウイルスや手違いなどによって、本体や依存ファイルが破損・欠落していないでしょうか？ 大きなアプリケーションを起動中で、空きメモリのない状態ではありませんか？

どうしても起動しない場合は、詳しい状況を報告してください。 強制終了する場合は、ただちにくわしい症状を報告願います。

参照ページへのリンク → インストール　起動する　環境設定　動作環境

Q 起動の仕方がわかりません

Windowsヘルプを熟読してください。

参照ページへのリンク → インストール　起動する

Q いったん中断して、同じところから再開できますか？

特殊なイベントの最中を除いて、すべての場所で中断、再開できます。 終了前に必ず保存してください。
再開時には、起動画面で Continue を選択します。 セーブファイルを選択すると、保存した場面から再開できます。

Q スミスの動くスピードを変えたい

調整できます。

参照ページへのリンク →　環境設定

Q セーブファイルを読みこむとフリーズします

セーブファイルは、プログラム（実行ファイル）と同じフォルダでなければ正常にロードしません。 サブフォルダや他のディレクトリへ保存・移動すると、読み込み時に フリーズ する場合があります。 セーブ時は、必ずデフォルトの位置で保存してください。

問題が起きて正常終了できない場合は、いったん 強制終了 し、セーブファイルを所定の場所へ戻した上で再起動、ロードしてください。

同じフォルダにあるにもかかわらず正常に起動できない場合は、何らかの原因でセーブファイルが壊れている可能性があります。

Q フルスクリーンにするには？

バージョン２以降、フルスクリーンは動作保証できません。 したがって、サポートしません。

Q 最新のバージョンは？

以下のリンクからダウンロードできます(2005年5月現在。 更新不定期) 。

http://www.vector.co.jp/games/soft/win95/game/se133896.html
ブラウザが起動します

  • 通常の質問、不具合報告　→　掲示板
  • 公開したくない（すべきでない）質問、報告　→　作者（Tomochan)へ Mail


動作環境

DirectX ５ 以上が必須です。 その他については開発環境を参考にしてください。 非常に軽快な設計ですので、開発環境以上のものを必要としません。

ただし、たとえスペックを満たしていても、予測の範囲を超えたトラブルがあります。 すべての環境での動作を保証するものではありません。 動作に問題がありましたら、報告お願いします。

Windows98, DirectX 5
Pentium II 333MHz, 64MB, 4MB VRAM
16bit HighColor
意味のわからない方＞＞


サポート他

サポート ヘッダ

Support

質問、不具合の報告などのために、掲示板が用意されています。

作者 (Tomochan) のWebサイト 「砂ばくの吹きさらし」
http://www5a.biglobe.ne.jp/~sandw/worm001.html
ブラウザが起動します

どうしても先に進めない場合は、掲示板で 過去ログ をチェックしてみましょう。 同じ悩みを持つ人がいるかもしれません。 見当たらなければ、勇気を出して書き込んでみましょう。 親切な人が助けてくれるかもしれません（遠回しに）。

公開すべきでない、または公開したくない質問、報告は作者 (Tomochan) まで mail をどうぞ（クリックするとメールソフトが起動します）。
SwordSmith on the WEB

SwordSmith に関する情報は以下のサイトです

SwordSmith のWebサイト
http://www5a.biglobe.ne.jp/~sandw/swordsmith.html
ブラウザが起動します

最新版のダウンロード （2005年５月現在　更新超不定期）

ベクター
http://www.vector.co.jp/games/soft/win95/game/se133896.html
ブラウザが起動します

SwordMaster

SwordSmith の前編として、カナカナの青春の日々を描く大作、SwordMaster 開発中！ JNetHack を応用した、ランダム生成型の３Ｄダンジョンが試みられています。

以下のサイトから、ベータ・バージョンがダウンロードできます（2005年５月現在）。 懲（こ）りないプレイヤーは、覚悟の上お召し上がりください。

SwordMaster のWebサイト
http://www5a.biglobe.ne.jp/~sandw/swordmaster.html
ブラウザが起動します

License

フリーソフト。 このソフトおよび添付データの著作権は、開発者チームおよび各協力者にあります。 また、無断転載は禁止します。 詳細は Readme.txt をご覧ください。 このガイドブックで使用された製品名は、各社の商標または登録商標です。

Indemnity
このソフトウェアの利用が原因で、あなたのいかなる資産に損害が生じても責任を負いません
about

本ガイドブックは、ぶり が制作しました。 内容に関しては細心の注意をはらいましたが、記述、その他、問題がありましたら、 mail までお知らせください （プログラムや謎解きに関する問い合わせには、お答えできません）。 なお、「SwordSmith の世界」は Tomochan 氏の寄稿です。

制限

  • 文字サイズは固定されています。 ブラウザのセッティングは影響しません。
  • 本文で使用した画像、仕様は ver.2.01 のものですが、編集の都合上、オリジナルと異なる場合があります。
  • JavaScript や画像表示を無効にしている方のため、要所に代替ページを用意してあります。 リンクを探してください。
より詳しい説明 ＞＞

2005年５月

管理用


鍛造チュートリアル

表紙 もくじ
header 鍛造チュートリアル

必死で努力したのに、どうしてもまともな剣ができない。 はっきり言って、なにもわからん。 嫌いになりそう ・・・ これは、SwordSmith のおもしろさをほとんど体験しないまま、困りきってしまっているプレイヤーのためのチュートリアル。 とにかく一本、まともなナイフを造ることを目標に、一歩ずつ進みます。

いわゆるネタばれ的なものではありませんが、わかってしまうとつまらないこともあるかもしれません。 あなたにとって本当に必要なのかどうか、読む前に今一度考えてください。

ゲームを始めて間もないスキルで、実用に足る鉄のナイフを作ります。 始める前に、基本的なキーの操作方法は頭に入れておいてください。 メニューの使い方も同様です。 なお、文中の「スペース」キーは Enter (Return) でもかまいません。 同様に「アロー」キーは、方向、矢印、カーソルキーなどと同意です。 それでははじめましょう。
アイテム アイテムをのぞいてください。 持ち物には治療薬、ナイフのスキルブック、鉄、鋼などがあるはずです。 好奇心旺盛な人は、包丁のスキルブックも手に入れているかもしれません。
スキルブックを読む ナイフを選んで、もう一度スペースを押してください。 アイテム固有のメニューが出ます。 スキルブックの場合は読む。 読んでください。 読まない限り、その剣を造ることはできません。

ESC でメニューの最初へ戻ったら、メニューから鍛冶始めを選択して、いよいよ開始！

鍛造計画 「鍛造計画」が表示されました。 ここでは、これから造る刀剣を思いのままにアレンジすることができますが、今は １ ５ ７ だけに注目してください。

右アローキーを１回押して、フォーカスを刀剣のアイコンに合わせて決定すると、現在造れる剣の一覧が表示されます。 ナイフを選択します。

同様の方法で原材料は鉄を指定してください。 鉄が１個必要です。

Fire 　鍛造計画の見方

アニメアイコン | フォーカスをここに合わせて鍛造を開始
技能レベル | 鍛冶レベルとは無関係。 選択した剣の相対的な鍛造難度
必要量 | 原材料の必要量。 数ではなく、重量から計算する
原価 | すべての材料の合計金額
剣 | これから鍛えようとしている刀剣
剣種 | カテゴリー。 ナイフ、短剣、小剣、長剣、曲剣、両手剣など
原材料 | メインの材料
特殊効果材 | 剣に属性を持たせるための元素 （注）
宝石 | 特殊効果材同様、剣に埋め込む。 さまざまな効果をもつ

（注） 特殊効果材はいくつでも指定できるが、鍛造計画に表示されるのは四つまで

やってやるぜっ！ 鍛造計画にナイフと鉄が入力されたのを確認したら、フォーカスをもう一度アニメーションの刀剣に戻して、スペースを押します。 図のようなメニューが表示されます。

やってやるぜ！ を選んでください。

鍛造モード画面 鍛造モードの画面へ変わりました。 ここからは慎重に操作を行ってください。

右下のメニューには、鍛える 、ヤキ入れ、見極める、神に祈る、の四つのコマンドがあります。 また下には鍛冶パワーのゲージがあります。 11pts というのは、あなたが現在振るえる最大の槌の力です。

Fire 　下部ゲージはスミスが槌へ伝える力を表し、鍛える とヤキ入れにおいて、あなたがキーを押した時間に比例してゲージが増加します。 キーから指を離した瞬間に停止し、そこで示された数値が槌に伝わります （厳密には、ヤキ入れ時は槌ではありませんが）。 非常にデリケート（神業的）なタイミングが要求されます。

原材料のパラメータ メニューで見極めるを選んでください。 画面上部に、現在の原材料のパラメータが一瞬表示されます（図）。 すばやく読み取ってください。 必要なのは HP 値と DP 値です。

HP値は、原材料のもつ生命力。鍛えることによって削られてゆきます。 ナイフの場合「32」。 これを限りなくゼロに近づけることが目的です。 HP値はいったん削られると、自然に増えることはありません。

DP値は、一種の抵抗値と考えてください。 値が高いほど槌の力が伝わりにくくなります。 原材料が冷えているからです。 逆に値がマイナスになると、原材料は沸騰し始め、反発によってスミスはダメージを受けます。

理想的な鍛造を行うためには、ヤキ入れが適度でなければなりません。 最も理想的なヤキ入れ具合は、DP がゼロであることです。 DP はヤキ入れすることで数値が下がりますが、 原材料が常に冷え固まろうとしているため非常に流動的で、一寸油断するとすぐ値が高くなります。 鍛冶は DP との戦いといっても良いでしょう。

Fire 　DP の数値は頭に入っていますか？ これからの作業はヤキ入れで DP をゼロにして鍛える・・の繰り返しです。

ヤキ入れコマンド メニューでヤキ入れを選んで、慎重にスペースキーを 軽く叩いてください。 スミスが飛び上がって、原材料にヤキを入れます。

押す、という感覚では、間違いなくオーバーします。 音がするほど叩いてもうまくいきません。

ヤキ入れ 当たった瞬間「１」の数字が浮かび上がると成功。 DP が 1 減った（ヤキが入った）ことを示します。

2 以上の場合は、キーを押す時間が長すぎます。 この差は余りにわずかですが、失敗した場合も、その感触を覚えておきましょう。 いまは確実に 1 が出せるよう、何度も練習してください。

Fire 　二回かかるところを一度のヤキ入れで済むようになれば効率的です。 今は必要ありませんが、いずれ必要になりますから、 1 をマスターしたら 2 以上を出すタイミングも練習してみましょう。 ヤキ入れも鍛えるも、このキーのコントロールが命です。

これまでの作業を繰り返しながら、常に反発しようとしている材料と格闘し、なんとかDPをゼロにもっていってください。

Fire 　以降はポンポンと数字が飛び交いますので、くれぐれも画面から目を離さないでください。

パワーゲージ DPがゼロになったとみたら、ここで初めて鍛えるを選択します。

今度はヤキ入れとは逆に、画面下部のパワーゲージが振り切れるまでスペースを押してください。 スミスが飛び上がって原材料を打ちに行きます。 打った瞬間 11 が浮かび上がれば成功。 スミスの持つパワーが、すべて原材料に伝わったことになります。 これは、原材料の HP 値が 11 削られたことを意味します。

最も理想的なヤキ入れ状態（DP=0）で鍛えるのが基本。 もし10以下ならば、ヤキ入れが足りないか、キーを押す時間が足りなかったことになります。 その場合も作業は続けてください。

Fire 　鍛冶パワーの最大値は、鍛冶レベルが上達するほど増えてゆきます。

見極めて、ヤキを入れたら、鍛える。

以上の作業を ３回 繰り返してください。 もしすべてうまく運んだとしたら、
11 x 3=33
の HP が削られることになります。 ナイフの HP値は 32 ですから、
HP=32-33=-1、DP=0
が最終的な出来上がりのパラメータになります。 HP がゼロではありませんが、大した誤差ではありません。 大切なのは三回で鍛えあげたということです。

Fire 　もし途中で HP=10 以下を出してしまった場合でも、とりあえず三回で終了して、どのような剣になるのか確認してみてください。 きっと後々役立つでしょう。

ナイフのパラメータ 図は、これまでの方法によってできたHP=-1, DP=0 のナイフ。 十分実用的なレベルです。

もちろん、最後の１回を「10」で打てば、ちょうどゼロで完了できますが、始めたばかりのスキルで意図的に「10」で打つのは非常に難しく、失敗した場合、収拾がつかなくなります。

たった 1 の HP の誤差を防ぐために慎重になりすぎるより、多少オーバーしても、最少の回数で済ます大胆さで叩くほうが、成功の可能性は高いようです。

Fire 　良いナイフが出来たら、HP=0 にも挑戦してみてください。

HPがゼロかそれ以下になると、原材料が落ち着き、カタチが変わります。 剣が出来上がった合図。 一応見極めて、自分の計算が合っているか確認してみましょう。神に祈って作業完了。

通常画面に復帰したら、アイテムで剣の出来具合を確認してみてください。 お疲れ様でした。

Fire 　以上の作業を簡単にまとめると、ヤキ入れでこつこつとDPをゼロにして、最大のチカラで豪快に鍛える・・ これを身につけることが、上達への近道です。 コツさえつかめば、大型の刀剣もさほど難しいものではありません。

ところで

打った直後や見極めた直後に、原材料から色つきの数字が浮き上がる場合があります。 いったい何でしょう？

これはDP値が変化したことを表します（増えたと考えておく）。 原材料は常に冷え固まろうとしている ・・・ ことを思い出してください。
仮にDPの初期値が 2 だとします。ヤキ入れを１回行い、直後に 1 冷えたとすると、2-1+1=2 で、DP値は元に戻っていることになります。

ここで思い出すのは、
そういえば、鍛冶始めで最初に鍛造画面に変わった瞬間、数字が浮いていた ・・・
そういえば、最初に「見極め」た直後に数字が浮いていた ・・・

ここですでに誤差が出ていることになります。 あなたが 2 だと思っていたDP値が、実は 3 以上である可能性はありませんか？ 自信がなければ、いったん「見極め」てDP値を確認してください。 確認が終わったら、くれぐれも原材料から目を離さないでください。 ポカリと数字が浮き上がったら、あなたが確認したDP値にそれを加えなければなりません。

Fire 　最初は鍛えるやヤキ入れごとに見極めてかまいません。 数字の動きを目で覚えましょう。 ただし、そのたびに原材料が冷えるという覚悟が必要です。 できるだけ最初に見たDP値を元に作業が進められるよう、徐々に見る回数を減らしてゆきます。
  • 絶対にヤキ入れし過ぎないでください。 つまり、DP 値をマイナスにしてしまうことです。 材料が沸騰してしまうと、良い剣が出来上がる望みは、ほとんどなくなります。

  • 本チュートリアルでは、ゼロになるまでヤキ入れを行うことになっていますが、必ずしもそうではありません。 ゼロでないなら、逆にそれを利用してみましょう。 上達したら臨機応変です。

  • 大型の刀剣に取り組むようになると、HP、DP ともに、忙しく計算を迫られます。 DP は反射的に計算できるようになりますが、HP の計算は本当に面倒。 大体の見当をつけて大まかに槌を振るってゆき、いったん確認してから慎重に詰めてゆくのが良いでしょう。


SwordSmith の世界（テキスト版）

SwordSmith の世界

舞台となるロアール王国は往古（いにしえ）より続く歴史有る国である。
その地理的な位置と豊かな鉱産資源、そして温暖な気候にはぐくまれ、
人々は平和と繁栄を享受（きょうじゅ）している。

鉱物の豊かさはこの地に精錬と鍛造の業を発展させ、
武器や防具、はては日用雑貨にいたる物産品は、
はるか遠方の国にまでその名が伝わっている。

その洗練された武器防具はこの地の屈強な兵とあいまって
長い歴史の中、あまたの戦乱にも揺るぎ無く
この国の平和と安寧（あんねい）を守り通してきたのである。


ステータス説明（テキスト版）

メニュー ＞ ステータス ＞ キャラクター選択

■生命力 | 基本バロメータ。 ゼロになるとゲーム終了。 経験を積むほど大きくなる。 右はMax値
■魔力 | 大きいほど強力な魔法が使える。 ゼロになると魔法が使えない。 右はMax値
■攻撃力 | 装備と身体能力で決定される、総合攻撃力
■命中 | 高いほど攻撃の命中率が上がる。 主に刀剣の出来に左右される
■必殺 | 高いほど敵の防御力に関わらないダメージを与えることが出来る
■防御力 | 高いほど攻撃を受けた際のダメージが少なくなる。 各装備の防御力をトータルした総合防御力
■回避 | 高いほど相手の攻撃が当たりにくくなる。 重い防具や武器を身につけると低下する
■魔法抵抗 | 魔法を受けた際のダメージに対する抵抗、かかりにくさ。 装備によっても変化する
■腕力、筋力、精神力 | それぞれ 基本攻撃力、基本防御力、基本の魔法抵抗値 を意味する
■刀剣の種類 | 使用中の武器のカテゴリー。 画面の「曲剣」とは、ソリッドスラッシュが曲剣の一種であることを示す
■刀剣の習熟度 | 剣闘における刀剣の習熟度。 同じ剣種すべてに有効。 すなわち、曲剣が達人なら、たとえ違う刀剣でも、曲剣である限り同様の習熟度となる。 一方、違う剣種は、すべて「未熟」から始めねばならない
■装備 - 刀剣 | 現在身につけている刀剣
■装備 - 鎧、ジャケット | 現在身につけている防具。 交換・着脱に関しては、「装備」を参照
■装備 - 盾（たて） | 現在身につけている盾（たて）。 両手剣を使用している場合、装備することはできない。 交換・着脱に関しては、「装備」を参照
■装備 - アクセサリー | 現在身につけているアクセサリー。 個々に独特の魔力が備わっている。 交換・着脱に関しては、「装備」を参照
■戦闘レベル | 戦闘のスキルレベル
■戦闘経験値 | 戦闘の回数、倒した相手に応じて増える。 経験値が右の数字に達するとレベルアップ
■鍛冶レベル | 鍛冶のスキルレベル。 「若手」とは、鍛冶の熟練度が称号をもってあらわされている
■鍛冶経験値 | 本数をこなすほど増えるが、良質の剣を造ると、より多く獲得できる。右の規定値に至れば、レベルアップ
■属性レベル | 各属性に関する能力を示し、星が多いほど優れる。 右がその属性の攻撃に対する防御レベル。左が攻撃レベル。攻撃属性レベルは、効果材の埋め込まれた剣のパラメーターに等しい。 防御属性レベルは、主に防具、アクセサリーで決定される。 属性の項目は以下の通り 地水火風雷光闇眠痺乱幻復抑石全死ＨＭ


メニュー■魔法（テキスト版）

  メニュー ＞ 魔法 ＞ キャラクター選択 ＞ ターゲット選択

  初期の状態では、スミスは魔法を使うことができない。 まず魔法書を手に入れて魔法を覚え、その魔法と同一属性、同一レベルの刀剣を造って、はじめて使用することができる。 詳細は「魔法を使う」の章へ。
  魔法はふたつのモードで、使用方法と使用できる魔法が異なる。 モンスターなどに 遭遇した場合、自動的に戦闘画面へと移り、ターン制で敵と戦う。 これを「戦闘モード」といい、それ以外の通常の状態を「ストーリーモード」という。

■ストーリーモードで魔法を使用する
  メニューから魔法を選択すると、現在覚えている魔法がすべて表示される。 アロー （矢印、カーソル） キーで使用したい魔法を選択した後、ターゲットを決定する。使えるのはハイライト表示されているもののみで、これは身につけている武器と状況に応じて決定される。

■戦闘モードで魔法を使用する
  自分のターンで右下のメニューから魔法を選択すると、身につけている魔法の一覧が表示される。 頭上に現れるV型のターゲットを確認して決定する。 ターゲットは、狙いたい相手に応じてアロー （矢印、カーソル） キーで移動できる。 手ごわいものからやっつけるが吉。

  魔法にはそれぞれ必要 MP値が決められており、強力な魔法ほど多くの MP を消費する。 もちろん、MP値 20 のプレイヤーが、MP30 を必要とする魔法を使うことはできない。
  戦闘中に MP を使い切ると、補充しない限り魔法は使えないが、HP がある限り、命を落とすことはない。 戦闘で魔法を多用する場合は、常に残量に注意を払いたい。 なお、MP の Max値はスキルに応じて決定される。

その他、魔法についての詳細は 「魔法を使う」 で


メニュー■機構（テキスト版）

メニュー ＞ 機構 ＞ 各コマンド選択

■ステータス | スミス（パーティメンバーを含む）の基本情報
■アイテム | 持ち物の一覧
■魔法 | 魔法を使う。 現在覚えている魔法の一覧表示
■鍛冶始め | 鍛冶を始める。 指定の場所以外では無効
■客を待つ | 造った剣を売る。 スミス自宅以外では無効
■機構 | 高いほど攻撃を受けた際のダメージが少なくなる。 各装備の防御力をトータルした総合防御力
以下は「機構」のサブメニュー
■バージョン情報 | プログラムのバージョン表示
■各種設定 | 環境設定。 コンフィグ・ダイアログ起動
■読み込み | ロード。 ゲーム途中でも可
■記録 | セーブ。 特定のイベント中を除き、どこでも可
■初期化 | リセットして新規スタート。 初期画面に戻る
■終了 | シャットダウン


スペックの読み方

スペックの意味

Windows98 | OS（オペレーティング・システム）。 SwordSmith は Windows 95, 98SE, ME, 2000, XP の各バージョンで、動作することになっています。
DirectX 5 | だいれくと・えっくす。 このゲームを動かすのに必要な、マルチメディア用拡張技術のひとつ。 後ろの数字がバージョン。 Windows 98 以降なら、すべてバージョン５ 以降が組み込まれています。 Windows 95 ではバージョンによりアップデートが必要。
Pentium II 333MHz | CPU （中央処理装置） の種類とクロック周波数。 ペンティアムの後ろにつく数字が世代。 セレロン、デュロン、アスロンという CPU も同じく動作します。
64MB | メインメモリ、メインRAM、物理メモリ
4MB VRAM | ぶいらむ、ビデオメモリ。 ディスプレイ表示用のメモリ。 数字が大きいほど動きがスムーズになります。
16bit HighColor | ハイカラー。 色の表示の方法で、約６万５千色での表示を意味します。 切り換えは通常 画面のプロパティ で行います。 これより少ない色数では、問題の起きる可能性があります。


本書の制限 - 技術情報

本ガイドブックの制限（技術情報）

インターネットエクスプローラ ５ 以降がインストールされていないと、一部正常に表示できない可能性があります。

一部のスタイル属性が IE４ に対応していない可能性があるからです。 レイアウトが崩れたり、読めなくなることはありません（たぶん）。

ネットワークドライブに置いたショートカットから、本ガイドブックを起動することはできません。

本書は、Microsoft 社 HTML Help Workshop 1.4 によってコンパイルされています。 セキュリティ対策のため、ver.1.4 より上記仕様となりました。 ランタイムのバージョンにより、どのように動作するのかは不明です。

JavaScript や画像表示を無効にしている方のため、要所に代替ページを用意してあります。 リンクを探してください。

JavaScript は、視覚効果のためのごく一般的なもののみです。 代替ページと情報の差はありませんので、わざわざオンにする必要はありません。 画像読み込みを無効にしている方は、少し不便があるかもしれません。

なお、レイアウトやデザインのほとんどを CSS に依存していますので、CSS を無効にしている方のサポートは出来ません。


Edition

Previous Page

SwordSmith Guidebook 1.0 for ver2.02
DW 4J - 4.04
Source : D:\HyperText\SwordSmith Help Final\
FW MX 2004 - 7.02
Source : D:\HyperText\SwordSmith Help Final\FW_ping\
HTML Help Workshop 1.4
HTML Help Compiler 4.74.8702
Hhctrl.ocx 1.4 - 5.2.3735.0
ss_final.hhp
ss_final.hhc
Materials
index.html (frame)
selector.html (frame)

preface_index.html (FW HTML - preface_index.png)
topic_gb.html (FW HTML - topic_gb.png)
topic_wb.html (FW HTML - topic_wb.png)